mirror of
https://gitee.com/amber-ce/amber-ce-bookworm.git
synced 2025-05-25 09:19:50 +08:00
19 lines
287 B
Makefile
Executable File
19 lines
287 B
Makefile
Executable File
#!/usr/bin/make -f
|
|
# You must remove unused comment lines for the released package.
|
|
#export DH_VERBOSE = 1
|
|
|
|
%:
|
|
dh $@
|
|
|
|
override_dh_auto_configure:
|
|
rm -vfr pkg/
|
|
cp -r src/ pkg/
|
|
bash build-pkg.sh pkg/
|
|
|
|
override_dh_dwz:
|
|
|
|
override_dh_strip:
|
|
|
|
override_dh_clean:
|
|
rm -vfr pkg/ && dh_clean
|