shenmo 9eb23aa93f
在rules里做src->pkg
Signed-off-by: shenmo <jifengshenmo@outlook.com>
2025-04-15 14:09:28 +00:00

19 lines
287 B
Makefile
Executable File

#!/usr/bin/make -f
# You must remove unused comment lines for the released package.
#export DH_VERBOSE = 1
%:
dh $@
override_dh_auto_configure:
rm -vfr pkg/
cp -r src/ pkg/
bash build-pkg.sh pkg/
override_dh_dwz:
override_dh_strip:
override_dh_clean:
rm -vfr pkg/ && dh_clean